[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] File server down?

download.eclipse.org is at capacity, with over 15,000 connections.

If you're running builds from external sources (ie, not HIPP or any
*.eclipse.org server) it would be very helpful to use mirrors.

Thanks for your patience while we investigate what's going on.

Denis


On 12/02/2015 08:00 AM, Denis Roy wrote:
> We are tracking two issues:
> 
> 1. Internal access to network resources takes ~30 minutes. This started
> about last Thursday.
> 
> 2. Something is hampering our ability to throw bits at the Internet.
> We're not sure if it's a problem on our end or with our ISP, but we're
> working on it. This started about 20 hours ago.
> 
> We're investigating ... thank you for your patience.
> 
> Denis
> 
> 
> 
> 
> On 02/12/15 06:45 AM, Ujhelyi Zoltán wrote:
>> We found the same issue; but as far as I see, it was already tracked
>> in https://bugs.eclipse.org/bugs/show_bug.cgi?id=483118
>>
>> Cheers,
>> Zoltán
>> -- Zoltán Ujhelyi
>>
>> Technology Expert
>> IncQueryLabs Ltd.
>>
>>> On 02 Dec 2015, at 12:08, Jürgen Rose <juergen.rose@xxxxxxxxxxxxxxx>
>>> wrote:
>>>
>>> It is still either timing out or extremely slow! Completely
>>> unworkable right now :-(
>>>
>>> Has somebody already raised a infrastructure ticket?
>>>
>>> Jürgen
>>>
>>> On 02.12.2015 04:17, Doug Schaefer wrote:
>>>> Yeah, it’s a pain in the you know what right now as I try to get a
>>>> build ready for my IoT meetup tomorrow. Finally getting a clean one.
>>>>
>>>> D
>>>>
>>>> From: <cross-project-issues-dev-bounces@xxxxxxxxxxx> on behalf of
>>>> Ian Bull <irbull@xxxxxxxxxxxxxxxxx>
>>>> Reply-To: Cross project issues <cross-project-issues-dev@xxxxxxxxxxx>
>>>> Date: Tuesday, December 1, 2015 at 10:14 PM
>>>> To: Cross project issues <cross-project-issues-dev@xxxxxxxxxxx>
>>>> Subject: Re: [cross-project-issues-dev] File server down?
>>>>
>>>> I'm seeing this too. It's rather intermittent though.
>>>>
>>>> On Tue, Dec 1, 2015 at 12:16 PM, Pascal Rapicault
>>>> <pascal@xxxxxxxxxxxx> wrote:
>>>> When running the Egerrit build, I get a number of errors like the
>>>> following
>>>>          Caused by: org.eclipse.equinox.p2.core.ProvisionException:
>>>> HTTP Server 'Service
>>>> Unavailable':http://download.eclipse.org/tools/orbit/downloads/drops/R20150519210750/repository/content.xml.xz
>>>>
>>>>
>>>> Is this something known?
>>>>
>>>>
>>
> 
> _______________________________________________
> cross-project-issues-dev mailing list
> cross-project-issues-dev@xxxxxxxxxxx
> To change your delivery options, retrieve your password, or unsubscribe
> from this list, visit
> https://dev.eclipse.org/mailman/listinfo/cross-project-issues-dev