[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cross-project-issues-dev] Neon SimRel validation broken

Hi,

I am trying to update the DLTK contribution to Neon, but the Gerrit validation [1] fails due to error with Mylyn Github.

As far as I can see in the egit.b3aggrcon file there is a strict version range toÂ[4.2.0.201511101648-m1], but the respective p2 repository [2] does not contain such version, but one with different qualifier:Â4.2.0.201511120816

It seems that this p2 repo was updated (by accident?) after it was contributed to the SimRel build.

[1]Âhttps://hudson.eclipse.org/simrel/job/simrel.neon.runaggregator.VALIDATE.gerrit/153/console
[2]Âhttp://download.eclipse.org/egit/github/staging/v4.2.0.201511101648-m1

Greetings,
Kaloyan