[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-releng] New versions for Validation Framework plug-ins


I released a change to increment the validation framework plug-ins from 1.1.x to 1.2.0 today. This was in response to David's request this morning, and the new validation framework that has been added in 3.0.

I'm sorry for the short notice. I had forgotten that clients might have specified upper ranges on these plug-ins. The new version range that I recommend is [1.2.0,1.3.0).

The updated plug-ins are:

  org.eclipse.wst.validation
  org.eclipse.wst.validation.ui

Gary Karasiuk, RAD Performance Analyst
karasiuk@xxxxxxxxxx
TL-969-3985, external: (905)-413-3985