[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-jsf-dev] Looking For WTP Users Help

First thing is Eclipse 3.2.2 does not supprt Java EE5. So cant develop
any java EE 5 project.

On 3/8/07, Shelli D. Orton <shelli.orton@xxxxxxxxx> wrote:
Hi,

I'm looking for users help for the WTP for Eclipse.  However, I can't find a users mailing list on listed on http://www.eclipse.org/mail/index_project.php.  So, I'm posting here, but if there's better place, please let me know.

I've been using Eclipse for a few years now, but am just starting EE development.  Specifically, I'm looking at creating a EJB3 entity class library which will be used in a number of JSF applications.  I have Eclipse Version 3.2.2 Build id: M20070212-1330 and have downloaded Web Standard Tools SDK plugins and updated them yesterday (Mar 6).

I recently found the J2EE/WTP tutorial at http://www.eclipse.org/webtools/jst/components/j2ee/scenarios/jee5_application_creation_tutorial.html and was trying to go through it but am having some problems.

When choosing a target runtime in step 2, my drop down list only contains the <None> entry.  When I click on the "New" button, a list of servers is displayed (grouped by vendor).  None of these are named "Java EE 5 Server" as in the screen capture in the tutorial.  So, I chose Basic/J2EE Runtime Library.

When I click next and get the Project Facets screen, the only facet in the list is the EAR.  There's no entry for the J2EE Runtime Library.  Also, my list of versions to choose from is 1.2, 1.3 and 1.4.  It doesn't have 5.0.  I have jdk1.5.0_11 installed on my system and set up as an installed JRE in eclipse.

I'm guessing I still need to set up some stuff in Eclipse, but don't know what.  If anyone can provide some help, it would be greatly appreciated.

Thanks,
Shelli

_______________________________________________
wtp-jsf-dev mailing list
wtp-jsf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-jsf-dev