[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Bug that required change from Require-Bundle to Import-Package..

Hi,

 

As discussed in the status call, following is  the bug that required us to change from  Require-Bundle to Import-Package:

 

Any plug-in that provides Servlet/JSP/EL libs newer than platform's Orbit bundles can result in a LinkageError - https://bugs.eclipse.org/bugs/show_bug.cgi?id=302480

 

-Raghu