[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [wtp-dev] Issue generating stub classes from WSDL

Mark –

 

Thanks for that. 

 

You were nearly right – I had two wsdl4j JARs in my WEB-INF lib for some reason…!

 

 

Robert

 

From: wtp-dev-bounces@xxxxxxxxxxx [mailto:wtp-dev-bounces@xxxxxxxxxxx] On Behalf Of Mark Hutchinson
Sent: 24 September 2009 15:39
To: General discussion of project-wide or architectural issues.
Subject: Re: [wtp-dev] Issue generating stub classes from WSDL

 

Hi Robert,

This mailing list is more for WTP developers. Questions about the usage of WTP can be posted to the newsgroup: http://www.eclipse.org/newsportal/thread.php?group=eclipse.webtools

I haven't run into this problem before, but it seems that you could be missing the wsdl4j jar. If you use the web services wizard to create your classes from a WSDL then all the required jars should be copied into your project and everything should work. There is a tutorial about creating axis2 web services on the wiki: http://wiki.eclipse.org/Creating_a_top-down_Axis2_Web_service

If that tutorial doesn't help we can continue this discussion on the newsgroup.

Mark Hutchinson, IBM Toronto Lab
Software Developer, Rational Java Web Services Tools
D3-341, 8200 Warden Avenue, Markham, Ontario, Canada
Phone: 905-413-3841 Email: mahutch@xxxxxxxxxx
Inactive hide details for "Robert Baldock" <robert.baldock@xxxxxxxxx>"Robert Baldock" <robert.baldock@xxxxxxxxx>

"Robert Baldock" <robert.baldock@xxxxxxxxx>
Sent by: wtp-dev-bounces@xxxxxxxxxxx

09/23/2009 10:23 AM

Please respond to
"General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>

To


<wtp-dev@xxxxxxxxxxx>

cc

Subject


[wtp-dev] Issue generating stub classes from WSDL

 



GIF image

PNG image

PNG image