[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [wtp-dev] Has anyone tried "download additional server adapters"feature since RC1?

I confirm that this works with RC4. I install the Glassfish server adapter with no problem.
 
Greetings,
Kaloyan


From: wtp-dev-bounces@xxxxxxxxxxx [mailto:wtp-dev-bounces@xxxxxxxxxxx] On Behalf Of Tim deBoer
Sent: Wednesday, June 11, 2008 4:39 AM
To: General discussion of project-wide or architectural issues.
Subject: RE: [wtp-dev] Has anyone tried "download additional server adapters"feature since RC1?


Hi Konstantin,

FWIW, I had tested this function since RC1 and it was working. Since there have been no bug reports, I can only assume it has been working for others too. :)

I tested again (on the same old build) and hit a 'total p2 failure', but once I moved up to the latest RC4 platform and WTP builds I could use this function with no problems. Please make sure a bug gets opened if users are still seeing this, but my guess would be intermittent p2 issues that have been resolved.

Thanks,
Tim deBoer
deboer@xxxxxxxxxx



From: David M Williams <david_williams@xxxxxxxxxx>
To: "General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>
Date: 06/04/2008 12:13 AM
Subject: RE: [wtp-dev] Has anyone tried "download additional server        adapters"        feature since RC1?






Oh, I meant "how do they install WTP itself".
There is something about that 'install server adapter' code, that depends on locating features in 'eclipse/features' (not, for example, 'eclipse/dropins/wtp/features'. If the user installs wtp in dropins/wtp, then I _think_ that function is broken .... but, I could be absolutely completely wrong ... it's a vague memory from talking to Tim about that bug 224441. Might be unrelated, but I just thought that might be important information to get in a bug report.




From: Konstantin Komissarchik <konstantin.komissarchik@xxxxxxxxxx>
To: "General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>
Date: 06/03/2008 11:19 PM
Subject: RE: [wtp-dev] Has anyone tried "download additional server        adapters"        feature since RC1?






I am refering to the feature where wtp code hits a vendor update site, downloads and installs server adapter. User doesn't do anything themselves.





From: David M Williams <david_williams@xxxxxxxxxx>
Sent:
Tuesday, June 03, 2008 7:52 PM
To:
General discussion of project-wide or architectural issues. <wtp-dev@xxxxxxxxxxx>
Subject:
Re: [wtp-dev] Has anyone tried "download additional server adapters" feature since RC1?



I haven't ... but, your first question to them should be how installed ... if they unzip into eclipse directory, then never mind ... if they unzip into dropins folder, then, maybe running into bug 224441

https://bugs.eclipse.org/bugs/show_bug.cgi?id=224441

From: "Konstantin Komissarchik" <konstantin.komissarchik@xxxxxxxxxx>
To: <wtp-dev@xxxxxxxxxxx>
Date: 06/03/2008 10:36 PM
Subject: [wtp-dev] Has anyone tried "download additional server adapters"        feature since RC1?







We are getting reports from the field that this is broken (the reports reference RC1), but I haven’t had a chance to verify that. Perhaps another p2 casualty? If this functionality is indeed broken, then we have a major problem on our hands. Will update once I know more.


- Konstantin

_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx

https://dev.eclipse.org/mailman/listinfo/wtp-dev
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx

https://dev.eclipse.org/mailman/listinfo/wtp-dev
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev