[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Changes in version number for command.env.ui and wst.ws plugin


Hi,

Please note that there will be a change in the following plugins to be released to WTP 3.0 next Tuesday at 10:00 EDT:


- org.eclipse.wst.command.env.ui to version 1.1.0

- org.eclipse.wst.ws to version 1.1.0


Please see bug 224659 (https://bugs.eclipse.org/bugs/show_bug.cgi?id=224659) for details and to grap the updated plugins if you want to check to make sure that your plugins will not be affected by this change.  Please make the necessary prereq version change to your depending plugins before Tuesday in order to avoid a build break when this change is released.  This change will be documented in the New Help for Old Friends III wiki (http://wiki.eclipse.org/New_Help_for_Old_Friends_III) together with a list of Web services changes that had gone in M6.

Please let me know if you have questions or concerns.

Regards,

Kathy Chan
Rational Java Web Services,
IBM Toronto Lab

kathy@xxxxxxxxxx
(905) 413-3022, tieline: 313-3022