[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Server plugin version changes - next week


Hi,

I need to correctly update the version of several server tools plugins for this release, but I'm going to hold off until next week due to the other versioning changes and p2 instability this week. In the meantime, if you use server tools plugins please ensure that your manifest version ranges are correct and will be able to handle the following changes:

org.eclipse.wst.server.core    1.0.x -> 1.1.0
org.eclipse.wst.server.ui    1.0.x -> 1.1.0
org.eclipse.jst.server.core    1.0.x -> 1.1.0

Thanks,
Tim deBoer
deboer@xxxxxxxxxx