[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] Action Requested: JUnit failures on WTP 3.0 I builds


The WS-I Junit failures seem to be caused by the presence of the Xerces 2.9 bundle in the target, combined with a generous dependency range set to org.apache.xerces;bundle-version="[2.8.0,3.0.0)" in the manifest for org.eclipse.wst.wsi. Narrowing the range or removing Xerces 2.9 from the target would eliminate the failures.

I will continue to investigate the actual cause.

Regards,
Valentin Baciu


From: Helen Zhang/Toronto/IBM@IBMCA
To: wtp-dev@xxxxxxxxxxx
Date: 12/06/2007 11:24 AM
Subject: [wtp-dev] Action Requested: JUnit failures on WTP 3.0 I builds






Hi Team,


We continue to have JUnit failures on the I builds, 13 still, can teams please take a look at it and provide an update?  Thank you!


http://download.eclipse.org/webtools/committers/
Latest build=>
http://download.eclipse.org/webtools/committers/drops/R3.0/I-I20071206082655-20071206082655/testResults.php
org.eclipse.jpt.core.tests.internal.JptCoreTests
1
312

org.eclipse.jst.jsf.context.symbol.tests.AllTests
7
70
org.eclipse.jst.jsf.designtime.tests.AllTests
1
49

org.eclipse.wst.wsi.tests.internal.RegressionBucket
4
96



Regards,

Helen Zhang
Release Engineer, Project Manager
Rational Architecture Management Project Management Office
Eclipse Webtools Platform (WTP)

IBM Toronto Software Lab | 8200 Warden Ave. | Markham | L6G 1C7
Email: hjzhang@xxxxxxxxxx | Phone: 905-413-3443 | T/L: 969-3443
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev