[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Move up to Xerces 2.9.0 and repacked WSDL 1.5.1 and Junit failures?


Hi all,

Please note that we've moved up our Xerces pre-req to version 2.9.0, and we've "switched"  the wsdl15.jar for a "normal" wsdl.jar plugin (Both are WSDL 1.5.1, but the later, new one, no longer has an "embedded" jar inside the jar.

So, I was going to say to be sure to test carefully this week to see if any ill effects.

But, think I'm seeing some already ... could these changes be behind the 15 failing JUnits?


org.eclipse.jst.ws.tests.unittest.AllWSJUnitTests
1
14
org.eclipse.wst.ws.tests.unittest.AllWSJUnitTests
5
8
org.eclipse.wst.wsdl.tests.AllTestCases
5
42
org.eclipse.wst.wsi.tests.internal.RegressionBucket
4
96
TOTALS
15
6419