[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] WTP 1.5.3M Build declared -- M-1.5.3-200612071645


Angel,

Yep. I clicked the wrong link. Why does the build page link to an EMF page rather than the actual zip?

Arthur Ryman,
IBM Software Group, Rational Division

blog: http://ryman.eclipsedevelopersjournal.com/
phone: +1-905-413-3077, TL 969-3077
assistant: +1-905-413-2411, TL 969-2411
fax: +1-905-413-4920, TL 969-4920
mobile: +1-416-939-5063, text: 4169395063@xxxxxxx



Angel Vera/Toronto/IBM@IBMCA
Sent by: wtp-dev-bounces@xxxxxxxxxxx

12/14/2006 10:59 AM

Please respond to
"General discussion of project-wide or architectural issues."        <wtp-dev@xxxxxxxxxxx>

To
"General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>
cc
"General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>, wtp-dev-bounces@xxxxxxxxxxx
Subject
Re: [wtp-dev] WTP 1.5.3M Build declared -- M-1.5.3-200612071645






Arthur,


This kind of sounds similar to the problem that I had last week with the 1.5.3 builds. The sympton are exactly the same as the one you are seeing. The problems was related to me downloading the wrong EMF jar.


Make sure you download the
emf-sdo-xsd-SDK-M200611300200.zip rather than emf-sdo-SDK-M200611300200.zip



Best Regards,
-- --
Mr. Angel Vera
 WebSphere Application Server Tools (AST) Developer
 Lotus Notes: Angel Vera/Toronto/IBM@IBMCA
 Tel: 905-413-5919 - E-Mail: arvera@xxxxxxxxxx
-----
Those who think that something is impossible,
should not interfere with those who are willing to do it. - Angel Vera


Arthur Ryman/Toronto/IBM@IBMCA
Sent by: wtp-dev-bounces@xxxxxxxxxxx

12/14/2006 10:54 AM

Please respond to
"General discussion of project-wide or architectural issues."        <wtp-dev@xxxxxxxxxxx>

To
"General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>
cc
wtp-dev@xxxxxxxxxxx, wtp-dev-bounces@xxxxxxxxxxx
Subject
Re: [wtp-dev] WTP 1.5.3M Build declared -- M-1.5.3-200612071645








I just did some testing on the M-1.5.3-200612071939 and hit a problem. I could  not create a Dynamic Web project because it wasn't listed in the New Project Wizard. Also, the J2EE Perspective wasn't listed. Was this build bad?


The Features are there:




But now Web projects are listed in the Wizard:




No J2EE perspective:






Arthur Ryman,
IBM Software Group, Rational Division

blog: http://ryman.eclipsedevelopersjournal.com/
phone: +1-905-413-3077, TL 969-3077
assistant: +1-905-413-2411, TL 969-2411
fax: +1-905-413-4920, TL 969-4920
mobile: +1-416-939-5063, text: 4169395063@xxxxxxx

John Lanuti <jlanuti@xxxxxxxxxx>
Sent by: wtp-dev-bounces@xxxxxxxxxxx

12/08/2006 01:12 PM

Please respond to
"General discussion of project-wide or architectural issues."        <wtp-dev@xxxxxxxxxxx>


To
wtp-dev@xxxxxxxxxxx
cc
Subject
[wtp-dev] WTP 1.5.3M Build declared -- M-1.5.3-200612071645










The weekly WTP 1.5.3 Maintenance build has been declared:


http://download.eclipse.org/webtools/downloads/drops/R1.5/M-1.5.3-200612071645/


Thanks,


John Lanuti
IBM Web Tools Platform Technical Lead, IBM Rational
IBM Software Lab - Research Triangle Park, NC
jlanuti@xxxxxxxxxx
t/l 441-7861
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev

_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev