[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: AW: [wtp-dev] 12 plugins still require service versioning ... or,else I messed up

Gorkem,

It seems you have some major modification to the server.generic.ui HEAD version. This makes it very risky for us to fix the versioning from the HEAD.

Can you please review the bugzilla entry [https://bugs.eclipse.org/bugs/show_bug.cgi?id=156737 ] and if you need to fix, branch the server.generic.ui from the 1.5 stream, fix the versions and place it in the PMC approval list for 1.5 fixes

Current released version is:Â plugin@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx=v200608221634

   org.eclipse.jst.server.generic.ui
        The current version was greater than the reference version.
        reference: 1.0.100.v200606130315  current: 1.0.100.v200608221634