[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Fw: 1.0.2 Regressions


Bug 134327 appears to be caused by an internal team and we're taking it off the list. Unfortunately, we've found a new regression where WTP 1.0.2 depends on Eclipse 3.2. Please add the following bug to the adopter hot list:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=134389

Thanks,
Tim deBoer
WebSphere Tools - IBM Canada Ltd.
(905) 413-3503  (tieline 969)
deboer@xxxxxxxxxx

----- Forwarded by Timothy Deboer/Toronto/IBM on 02/04/2006 05:56 PM -----
Timothy Deboer/Toronto/IBM

31/03/2006 05:48 PM

To
wtp-dev
cc
Subject
1.0.2 Regressions




Hi,

Our internal testing has found two problems that appear to be recent Linux-only regressions in WTP1.0.2. Please add the following problems to the adopter hot list:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=134322

https://bugs.eclipse.org/bugs/show_bug.cgi?id=134327

I've followed up directly with the WebServices team on 134322, but would appreciate a quick initial response from Facets (who is Kosta's backup?) or J2EE on 134327.

Thanks,
Tim deBoer
WebSphere Tools - IBM Canada Ltd.
(905) 413-3503  (tieline 969)
deboer@xxxxxxxxxx