[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] Re: status of a couple bugs for M9


Hi Rob,

I'll have something in for 112363 by 1.0. Sorry, I was hoping to get it in for this milestone but ran out of time responding to other changes in WTP.

Tim deBoer
WebSphere Tools - IBM Canada Ltd.
(905) 413-3503  (tieline 969)
deboer@xxxxxxxxxx



Rob Sanheim <rsanheim@xxxxxxxxx>
Sent by: wtp-dev-bounces@xxxxxxxxxxx

11/23/2005 02:06 PM

Please respond to
"General discussion of project-wide or architectural issues."

To
"General discussion of project-wide or architectural issues." <wtp-dev@xxxxxxxxxxx>
cc
Subject
[wtp-dev] Re: status of a couple bugs for M9





Any word on these for M10/1.0?  I realize there is not much time left
before 1.0, but these are pretty critical gaps in functionality,
particularily 112363.

thanks,
- Rob Sanheim

On 11/16/05, Rob Sanheim <rsanheim@xxxxxxxxx> wrote:
> I was wondering what the status is on these bugs for M9?  I'm a long
> time WTP user and have normally kept up with the integration builds,
> but it has become too painful with lately to get any real work done
> and so have switched to MyEclipse.  The two bugs, combined with the
> ongoing project migration issues, have really made doing typical web
> app work very difficult:
>
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=112363 - publishing
> changes to web content
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=102981 - setting
> webcontent folder for existing project, not the "update all"
> functionality
>
> thanks,
> Rob
> --
> http://www.robsanheim.com/
> http://www.ajaxian.com/
>
_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev