[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] Installing WTP 0.7 From Within Eclipse


Jeff, what version of Eclipse are you using? AFAIK, the org.eclipse.core.commands plug-in was first available in Eclipse 3.1. If your Eclipse version is older than 3.1, you'll need to upgrade to 3.1 first before installing WTP.

Also, this mailing list is for development related issues. For user related questions, you can use the WTP newsgroup[1].

[1] news://news.eclipse.org/eclipse.webtools

Thanks,

Jeff



"Oakes, Jeff (HTSC, IT)" <Jeff.Oakes@xxxxxxxxx>
Sent by: wtp-dev-bounces@xxxxxxxxxxx

08/25/2005 02:36 PM

Please respond to
"General discussion of project-wide or architectural issues."

To
"'wtp-dev@xxxxxxxxxxx'" <wtp-dev@xxxxxxxxxxx>
cc
Subject
[wtp-dev] Installing WTP 0.7 From Within Eclipse





The current wtp 0.7 announces that it can be installed from Eclipse, through
the standard search and install updates.  When I try that it tells me I am
missing org.eclipse.core.commands plugin.  But I can't find that plugin.
Any hints?



later,

Jeff
<<Oakes, Jeff (HTSC, IT).vcf>>


*************************************************************************
PRIVILEGED AND CONFIDENTIAL: This communication, including attachments, is
for the exclusive use of addressee and may contain proprietary,
confidential and/or privileged information.  If you are not the intended
recipient, any use, copying, disclosure, dissemination or distribution is
strictly prohibited.  If you are not the intended recipient, please notify
the sender immediately by return e-mail, delete this communication and
destroy all copies.
*************************************************************************

[attachment "Oakes, Jeff (HTSC, IT).vcf" deleted by Jeffrey Liu/Toronto/IBM] _______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/wtp-dev