[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [wtp-dev] POLL: 3.0 or 3.1

Ideally it should be developed in conjunction with 3.1 Platform, so the WTP M builds should work with the latest Platform M's, and the WTP I's with the Platform I's, and the WTP N's with the Platform N's. Although this might seem daunting, experience with other Eclipse projects has shown that it will save time in the long run and result in higher quality because problem detection will happen closer to problem creation.

OT, but why is there a wtp-committers@xxxxxxxxxxxxx mailing list separate from wtp-dev?

-----Original Message-----
From: Naci Dai
Sent: Tuesday, October 19, 2004 3:10 AM
To: wtp-dev@xxxxxxxxxxx; wtp-committers@xxxxxxxxxxxxx

Please voice your opinions on the subject:

WTP release will be for Eclipse 3.1, so eventually we have to move to 
3.1.  The question not if but when.