[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [virgo-dev] PDE2Virgo Plugin

Ciao Daniel,

Happy new year!

It should work, if it doesn't it's a defect. The plug-in copies resources into the bin folder during build. As a workaround you can try to list the osgi-inf folder in the bundle-classpath header.Â

Few days ago I pushed to branchÂfeature/329198 the integrated pde2virgo. It would be great if you were still available for a code review.Â

It would be great if you alsohad time to test it a bit. No documentation at the moment yet, but the commit comment lists all changes. The builder and nature identifiers have changed because of the new plug-in name, so it cannot work with an existing project unless the Â.project Âfile is edited.Â

GianMariaÂ

Il giorno Lun 4 Gen 2016 07:43ÂDaniel Marthaler <DMarthaler@xxxxxxx> ha scritto:
Hi GianMaria,
Â
First of all, happy new year ;)
Â
Just exprienced that when I use PDE2Virgo Plugin and having a OSGI-INF folder in my project, this OSGI-INF is not getting deployed to the server runtime although it has been included in "bin.includes" in the build.properties file of my PDE project. If I understand PDE2Virgo correctly this should be handled by PDE2Virgo Plugin, is this correct?
Â
Regards,
Dani
Â
_______________________________________________
virgo-dev mailing list
virgo-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/virgo-dev