[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [tycho-user] m2eclipse and tycho 1.14.1 and mac workaround

Max - this was something that jason van zyl told me for mac (I don't use mac) on #drools a long time ago, when we were using tycho 0.11.0.

I 'll remove it, it's clearly out of date.

Op 17-04-12 17:25, Max Rydahl Andersen schreef:
Geoffrey - we never needed that elsewhere in jbosstools - so yeah, as Igor asks, what bug are you working around ?

/max

On Apr 17, 2012, at 10:51 , Geoffrey De Smet wrote:

In our development setup, we have this for tycho 0.11.0:

* Only on Mac, also add these lines to avoid a Mac-specific p2 bug with tycho 0.11.0 in droolsjbpm-tools:

        -startup
        ../../../plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar
        --launcher.library
        ../../../plugins/org.eclipse.equinox.launcher.cocoa.macosx.x86_64_1.1.1.R36x_v20100810


Is this workaround still needed, now that we've upgraded to tycho 1.14.1?

--
With kind regards,
Geoffrey De Smet


_______________________________________________ tycho-user mailing list tycho-user@xxxxxxxxxxx https://dev.eclipse.org/mailman/listinfo/tycho-user

-- With kind regards, Geoffrey De Smet