[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[tycho-dev] Does it matter to "Tycho" which VM is used for "central signing service"?

Tycho Developers, can (one of) you comment on

Bug 463510 - Should we use Java 7 in the infrastructure signing service? (Is currently Java 6).

If I recall, Tycho does it's own "repack" and "pack" (I assume using the "system" VM) and if so, would probably not matter to you.
But, thought I'd ask for confirmation.

Additionally, can you remind me -- bug 388629 is still status quo, right? That even though you don't recognize or process most "eclipse.inf" options, you will honor
"jarprocessor.exclude.pack "?

I'm trying to help those that have trouble getting pack200 to "work right" and therefore turn it off for all their bundles.

Thanks for any comments and confirmation.