[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [smila-user] SMILA 1.0 fails on startup

Thanks, I see, you are still using the old „setup for integrators“ instructions. We do not support this setup anymore, because it

causes nothing but problems (like the ones you are having just now). For example, trying to use only some features from ${eclipse.home}

always causes problems, especially when there are bundles in ${eclipse.home} that are also part of SMILA (like the Lucene stuff).

 

Please, use the instructions on http://wiki.eclipse.org/SMILA/Documentation/HowTo/Howto_set_up_dev_environment to set up

a workspace for developing with SMILA. Sorry for the inconvenience, but it makes getting a working setup much easier eventually

 

Cheers,

Jürgen

 

From: smila-user-bounces@xxxxxxxxxxx [mailto:smila-user-bounces@xxxxxxxxxxx] On Behalf Of Ilio Catallo
Sent: Friday, February 24, 2012 1:48 PM
To: Smila project user mailing list
Subject: Re: [smila-user] SMILA 1.0 fails on startup

 

Hi Jurgen,

 

Unfortunately it seems that the target platform already contains the lucene bundle (see screenshots).

The Eclipse version we're using is 3.7.1.

 

Thanks,

Cheers,

Ilio.

 

 

Il giorno 24/feb/2012, alle ore 12:31, Jürgen Schumacher ha scritto:



Hi,

 

can you describe exactly what you did to get there? The problem quite certainly related to the target platform definition where for some reason the org.apachelucene.core bundle is missing. Did you add an Eclipse 3.7.1 SDK (exactly this version!) to  the target platform? It should contain this bundle.

 

Cheers,

Jürgen.

 

From: smila-user-bounces@xxxxxxxxxxx [mailto:smila-user-bounces@xxxxxxxxxxx] On Behalf Of Ilio Catallo
Sen
t: Friday, February 24, 2012 12:16 PM
To: Smila project user mailing list
Subject: [smila-user] SMILA 1.0 fails on startup

 

Dear all,

 

we're trying to install SMILA 1.0 and we encountered some problems related to Solr/Lucene integration. FYI we got stuck with the same error also when trying to configure SMILA on a windows machine :-)

 

The attached image depicts what happened.

 

Thanks,

Cheers,

Ilio.

 

<image002.png>

_______________________________________________
smila-user mailing list
smila-user@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/smila-user

 

JPEG image

JPEG image