[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[rap-dev] PDE Build and osgi.ws=rap

Hi,

As far as I unserstand, the osgi.ws property can only be one for a
single framework. I think this will cause issues with PDE Build when
building server products including the native launcher.

In PDE Build you specify the WS as part of the configurations to build.
However, in order to include the proper launcher the WS has to specified
to gtk,win32,cocoa, etc. Additionally, the native launcher also has a
fragment which also depends on the WS.

Has anyone tested this with the new setting for RAP? Is there a RAP p2
repo with integration builds so that I can start testing this before you
make M6 available?

-Gunnar

-- 
Gunnar Wagenknecht
gunnar@xxxxxxxxxxxxxxx
http://wagenknecht.org/