[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [platform-ui-dev] Tagged 3.8 and 4.2 for I-builds

Ops, something went wrong. I had an extremely flaky connection to Eclipse servers yesterday and had to restart tagging process multiple times.

For Git - the updated map file  was not in the repository this morning. I updated the map file and if there is a re-build we'll participate in it.

For CVS - The map files for 4.2 are in CVS and have been updated. The 3.8 CVS map files I did not update as the 3.8 build moved to Git.

I-builds:
        3.8:  the running 3.8 I-build will be missing bug fixes from the last week. I updated the map file and we'll participate in the rebuild should there be one
        4.2: the build should include all the fixes.

If anybody needs 3.8 fixes from the last week (bugs 231555, 297681, 359887, 361127) in the 3.8 I-build please let me and/or Kim know and we'll ask for a rebuild.

Sincerely,
Oleg Besedin



From: Remy Suen/Ottawa/IBM@IBMCA
To: "Eclipse Platform UI component developers list." <platform-ui-dev@xxxxxxxxxxx>
Date: 10/18/2011 08:00 AM
Subject: Re: [platform-ui-dev] Tagged 3.8 and 4.2 for I-builds
Sent by: platform-ui-dev-bounces@xxxxxxxxxxx





On Tue, Oct 18, 2011 at 7:00 AM, Markus Keller <markus_keller@xxxxxxxxxx> wrote:
> I don't see any change in ui.map in the master branch of the eclipse.platform.common Git repo, so this won't go into the build.

I don't see any changes in the ui.map file in CVS either. The current v1.1261 seems to be from October 11th (last Tuesday).

Remy

----------
Remy Suen
Eclipse Platform/UI Committer
IBM Ottawa
1-613-356-5162
_______________________________________________
platform-ui-dev mailing list
platform-ui-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/platform-ui-dev