[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [platform-ui-dev] When the Editor would be set active on loading to workbench ?

>Can you please file a bug for this?
There are already some few bugs which might explain it:
- bug 154112: [ViewMgmt] partActivated on PartListener called before
completion of part activation
- bug 138196: [RCP] IPartListener2 is not notified when editor's are opened
during restore
- bug 168524: [WorkbenchParts] On restart partActivated (and partVisible)
called before widgets are visible

Dani


                                                                           
             "Boris Bokowski"                                              
             <bokowski@xxxxxxx                                             
             om>                                                        To 
             Sent by:                  "Eclipse Platform UI component      
             platform-ui-dev-b         developers list."                   
             ounces@xxxxxxxxxx         <platform-ui-dev@xxxxxxxxxxx>       
             g                                                          cc 
                                                                           
                                                                   Subject 
             18.09.2007 20:44          Re: [platform-ui-dev] When the      
                                       Editor would be set active on       
                                       loading  to workbench ?             
             Please respond to                                             
             "Eclipse Platform                                             
               UI component                                                
             developers list."                                             
             <platform-ui-dev@                                             
               eclipse.org>                                                
                                                                           
                                                                           




Can you please file a bug for this?

Thanks
Boris

On 9/18/07, Rajesh N Adukkadukkath <rajesh.nair@xxxxxxxxxx > wrote:

  Comparing Eclipse 3.0.2 and 3.2,  is there a difference on when the
  Editor / Editor pages are set to active while loading to the workbench. I
  have some code working in Eclipse 3.0.2 platform not working after
  upgrading to 3.2.

  I am totally clueless on how to debug / proceed. Any help would be really
  appreciated.

  Thanks & regards,
  Rajesh
  _______________________________________________
  platform-ui-dev mailing list
  platform-ui-dev@xxxxxxxxxxx
  https://dev.eclipse.org/mailman/listinfo/platform-ui-dev

_______________________________________________
platform-ui-dev mailing list
platform-ui-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/platform-ui-dev