[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [platform-ui-dev] Refresh problem with the navigator provider

Hello, 

I want to remind again about bug 193577 that we have discussed some weeks
ago:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=193577

The bug was successfully fixed, but it seems that the patch was committed
only to the 3.4 stream and not for the 3.3.1 stream. 
I have checked the latest eclipse-SDK-M20070801-0800 build and it still does
not contain this fix. 

I would appreciate if somebody can check this and ensure that the fix is
included in the 3.3.1 stream. 

Thanks and greetings, 
Kaloyan

-----Original Message-----
From: platform-ui-dev-bounces@xxxxxxxxxxx
[mailto:platform-ui-dev-bounces@xxxxxxxxxxx] On Behalf Of Michael Elder
Sent: Monday, July 02, 2007 3:27 PM
To: Eclipse Platform UI component developers list.
Subject: Re: [platform-ui-dev] Refresh problem with the navigator provider

Hi Kaloyan,

      I'll take a look and provide feedback today. Thanks for the heads up.

-------------------------------------------------------------------------
Kind Regards,

Michael D. Elder
Zephyr, The Rational Deployment Modeling Platform
IBM RTP Lab
(919) 543-8356 T/L:  441-8356
mdelder@xxxxxxxxxx

http://scribbledideas.blogspot.com/  |
http://blogs.tap.ibm.com/weblogs/page/mdelder@xxxxxxxxxx |
http://planetradical.raleigh.ibm.com/

"Developers are like artists; they produce their best work if they have the
freedom to do so, but they need good tools." -- Werner Vogels



                                                                           
  From:   "Raev, Kaloyan" <kaloyan.raev@xxxxxxx>                           
                                                                           
  To:     <platform-ui-dev@xxxxxxxxxxx>                                    
                                                                           
  Date:   07/02/2007 07:06 AM                                              
                                                                           
  Subject [platform-ui-dev] Refresh problem with the navigator provider    
  :                                                                        
                                                                           




Hi,


Can you, please, take a look at critical bug 193577?
https://bugs.eclipse.org/bugs/show_bug.cgi?id=193577


There is a patch attached that should solve the problem. However, we want
to be sure that applying this patch will not break something else. Can you
take some time to review it?


Thanks,
Kaloyan Raev
Senior Developer
NW AS JS TOOLS JEE (BG)
SAP Labs Bulgaria
T +359/2/9157-416
mailto:kaloyan.raev@xxxxxxxx
www.sap.com (See attached file: smime.p7s)
_______________________________________________
platform-ui-dev mailing list
platform-ui-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/platform-ui-dev


Attachment: smime.p7s
Description: S/MIME cryptographic signature