[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[platform-team-dev] Changes in org.eclipse.team.core.bundleImporters
- From: Tomasz Zarna <TomaszZarna@xxxxxxxxxx>
- Date: Fri, 16 Dec 2011 12:23:51 +0100
- Delivered-to: firstname.lastname@example.org
In bug 366790 I'm planning to remove the "class" attribute from the
org.eclipse.team.core.bundleImporters extension point and replace it with
"repository" attribute and a supported values sequence.
The extension is internal and marked as experimental. CVS is the only
consumer of the extension I'm aware of.
However, if you're using the extension anyway (without consulting with the
Team team) or you simply don't like the change please let me now ASAP.
Leave a comment on the bug or contact me directly.
The bug is scheduled for 3.8M5.
 Allow to specify values from BundleImporterDelegate declaratively, in