[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[platform-swt-dev] Wrong architecture on Cocoa libswt-*.jnilib?

Hello,

I'm getting my local workspace up to date and noticed that the jni libraries in org.eclipse.swt.cocoa.macosx are 64-bit only. Is this an oversight or on purpose?

I can check in correct binaries but it's been a while since I've done anything here so I thought I'd make sure I'm not missing something new.

-- Scott K.

------------------
Scott Kovatch
Pleasanton, CA