[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [platform-swt-dev] Problem with SWT 3.0 M8 on certain Win32 platforms


These platforms are still supported, including NT. Enter a problem report against Eclipse, not SWT for the "main window won't open" or whatever it is.

Erik, you will catch more flies with honey, simple as that.



Erik Poupaert <erik.poupaert@xxxxxxxxx>
Sent by: platform-swt-dev-admin@xxxxxxxxxxx

04/17/2004 04:07 PM

Please respond to
platform-swt-dev

To
swt@xxxxxxxxxxxxxxxxxxx, platform-swt-dev@xxxxxxxxxxx, dlwhiteman@xxxxxxxxxxxxxxx, Christophe Cornu/Ottawa/IBM@IBMCA
cc
Subject
[platform-swt-dev] Problem with SWT 3.0 M8 on certain Win32 platforms





Saturday, April 17, 2004, 3:43:10 AM, Thilo wrote:

> I am not shure if it is a trivial problem, but I get the following errors
> under Win98 and WinME when I try to create a new Shell object:
> "Main-window couldn't be created."

>> I don't believe those are supported platforms.

I know for sure that SWT 2.132 works fine on win98se and nt4sp6. Last year, I
deployed an application to those platforms.

So, if I understand things right, we've now been cut off from win98se and
probably also nt4sp6?

Did SWT actually get *better* from 2.132 to 3.044(M8)? Did SWT actually *gain*
anything in exchange for losing these platforms?

Maybe it's better to stay on 2.132, retrofit any relevant bug fixes, and evaluate one
by one which additions, changes, and especially new dependencies, are acceptable ...
_______________________________________________
platform-swt-dev mailing list
platform-swt-dev@xxxxxxxxxxx
http://dev.eclipse.org/mailman/listinfo/platform-swt-dev