[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [platform-ant-dev] debugging ant editor issues

Hey Dave, it appears there was a missing ':' in the pserver psf files, I have fixed this problem and posted new files (for current and 3.4.1).

If you have a CVS location for ' :ext:pserver@xxxxxxxxxxxxxxx:/cvsroot/eclipse' make sure to discard it before using the updated psf files.

Michael Rennie

Inactive hide details for Dave ---01/07/2009 11:19:03 AM---Hey Michael, I tried the maintenance release .psf, but when Eclipse Dave ---01/07/2009 11:19:03 AM---Hey Michael, I tried the maintenance release .psf, but when Eclipse tried to connect it


From:

Dave <davidcorley@xxxxxxxxx>

To:

"Eclipse Ant integration developers list." <platform-ant-dev@xxxxxxxxxxx>

Date:

01/07/2009 11:19 AM

Subject:

Re: [platform-ant-dev] debugging ant editor issues




Hey Michael,
I tried the maintenance release .psf, but when Eclipse tried to connect it threw the following:
==========================================
Could not connect to :ext:pserver@xxxxxxxxxxxxxxx:/cvsroot/eclipse: I/O exception occurred: Cannot run program "ssh": CreateProcess error=2, The system cannot find the file specified
Cannot run program "ssh": CreateProcess error=2, The system cannot find the file specified
==========================================
I guess I need ssh in my system path, but is this really necessary for non-commit access?



On Wed, Jan 7, 2009 at 5:09 PM, Michael Rennie <Michael_Rennie@xxxxxxxxxx> wrote:

From:

Dave <davidcorley@xxxxxxxxx>

To:

"Eclipse Ant integration developers list." <platform-ant-dev@xxxxxxxxxxx>

Date:

01/07/2009 10:43 AM

Subject:

Re: [platform-ant-dev] debugging ant editor issues



--
"A lot of people are afraid of heights. Not me, I'm afraid of widths."
_______________________________________________
platform-ant-dev mailing list
platform-ant-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/platform-ant-dev


GIF image

GIF image

GIF image

GIF image