[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [platform-ant-dev] Integration build I20021009 patch available

The patch link should be:
http://dev.eclipse.org/viewcvs/index.cgi/platform-ant-home/patches/I-20021009/patch.zip?rev=1.2



|---------+---------------------------------->
|         |           "Darin Swanson"        |
|         |           <Darin_Swanson@xxxxxxx>|
|         |           Sent by:               |
|         |           platform-ant-dev-admin@|
|         |           eclipse.org            |
|         |                                  |
|         |                                  |
|         |           10/09/02 12:41 PM      |
|         |           Please respond to      |
|         |           platform-ant-dev       |
|         |                                  |
|---------+---------------------------------->
  >--------------------------------------------------------------------------------------------------------|
  |                                                                                                        |
  |        To:      eclipse-dev@xxxxxxxxxxx                                                                |
  |        cc:      platform-ant-dev@xxxxxxxxxxx                                                           |
  |        Subject: [platform-ant-dev] Integration build I20021009 patch available                         |
  >--------------------------------------------------------------------------------------------------------|



Integration build 20021009 contains a defect that prevents Ant build files
from
running correctly if no arguments are specified for the execution.

For details please see:
http://bugs.eclipse.org/bugs/show_bug.cgi?id=24587

A patch of the org.eclipse.ant.core\lib\antsupport.lib is available at:
http://dev.eclipse.org/viewcvs/index.cgi/platform-ant-home/patches/I-20021009/patch.zip?rev=1.1


As detailed in the bug report, the patch is not needed if the Ant scripts
are executed with arguments.
As a workaround (without the patch), all scripts will work if passed an
arguments such as "-q".

Sorry for the inconvience,
Darins

_______________________________________________
platform-ant-dev mailing list
platform-ant-dev@xxxxxxxxxxx
http://dev.eclipse.org/mailman/listinfo/platform-ant-dev