[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[php-dev] Re: Callisto (3.2) Install error

Sorry, I'm a bit of an eclipse newb.
I didn't realize you must add the WTP repository in order for the "select required" dependency checker function to work.

----- Original Message ----
From: tyju tiui <jckdnk111@xxxxxxxxx>
To: php-dev@xxxxxxxxxxx
Sent: Thursday, September 28, 2006 3:08:27 PM
Subject: Callisto (3.2) Install error

Installing from http://download.eclipse.org/tools/php/updates/

I get the following error:
  PHP IDE Feature (0.2.4) requires feature "org.eclipse.wst.common_core.feature (1.5.0)", or later version.

Any ideas?