[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [photran] PTP 6.0 and Photran 8.0 released with Eclipse Juno

Hi,
has anybody using Synchronized projects been able to upgrade to Juno/PTP6/Photran8 without getting the below mentioned errors?

Regards,
Gianluca


Il 29. 06. 12 10:19, Gianluca Bertaina ha scritto:
Hi,
even if I start with a new workspace and then import the project from the old workspace I get the same errors. There is some problem in importing the .cproject file I guess, at least in my case, but I am not so expert to dig into the error log. At the moment this prevents me to upgrade to Juno/PTP6.

Gianluca Bertaina

Il 28. 06. 12 18:38, Gianluca Bertaina ha scritto:
Hi,
since I have a very long list of local and remote configurations I just installed the new version of Eclipse/PTP/Photran and then opened the previous workspace. I get however problems with Synchronized projects. In the properties of the project, if I click on "C/C++ Build/Synchronize" I get:
Could not accept changes
The currently displayed page contains invalid values

The same for "Environment management"

Also, if I try to build synchronized projects I get the error
Errors occurred during the build.
Errors running builder 'CDT Builder' on project 'myproject'.
Internal error building project myproject configuration myconfiguration
Project not initialized
Internal error building project myproject configuration myconfiguration
Project not initialized

Is there a way of solving this or of easily importing the workspace settings?
I use Ubuntu 10.04 on a 32bit machine.

Thank you very much

Gianluca Bertaina



-- 
Gianluca Bertaina
Institut de théorie des phénomènes physiques
Faculté de sciences de base
Ecole polytechnique fédérale de Lausanne (EPFL)
PH H2 515
Station 3 CH-1015 Lausanne Suisse
Ph:  +41 21 693 4509
Fax: +41 21 693 5419