[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] pdt-dev Digest, Vol 93, Issue 4


you need DLTK 5.0. Add this update site to your software list and try again:

Dawid PakuÅa 
+48 795 996 064

On 18 Nov 2014 at 19:54:16, Scott Miller (smaction@xxxxxxxxxxxxxxxxxxx) wrote:


I am having trouble installing PDT.  I get the following errors:

Cannot complete the install because one or more required items could not be found.
  Software being installed: PHP Development Tools (PDT) (org.eclipse.php.feature.group
  Missing requirement: PHP Development Tools (PDT) (org.eclipse.php.feature.group requires 'org.eclipse.dltk.core.feature.group 5.0.0' but it could not be found

I am using Juno and I have tried reloading the available software sites solution I saw in the list archive.

Any help is appreciated,

pdt-dev mailing list
To change your delivery options, retrieve your password, or unsubscribe from this list, visit