[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] PDT 2.1 package on Win64

Hi Nick

Thanks for the info.  This is how I had Ganymede running, but when I
checked the mirror for any x86_64 packages none were available.

Your link worked a treat, just downloaded it and will set it up tomorrow
as it's late here now.

> To use PDT 2.1 on Win64:
> 
> a) download eclipse "Classic" - either the SDK or Platform Runtime 
> Binary will work [1]; unpack; start it up. Help > Install
> b) Use the Galileo site [2] or download the "All-in-one Update Site" zip [3]
> c) restart
> 
> [1]http://download.eclipse.org/eclipse/downloads/drops/R-3.5-200906111540/index.php
> [2]http://download.eclipse.org/releases/galileo
> [3]http://www.eclipse.org/pdt/downloads/
> 
> 
> On 06/25/2009 05:03 PM, Niel wrote:
> > Hi.
> >
> > I'm using 64-bit Windows, and do not have a 32-bit Java VM available.
> >
> > Are there any plans to release a 64-bit version of the PDT package for
> > windows?
> >
> > If not, do you have any suggestion for getting the 32-bit one running on
> > a Sun 1.6 64-bit  VM?
> >
> > --
> > Niel Archer
> > niel.archer (at) blueyonder.co.uk
> >
> >
> > _______________________________________________
> > pdt-dev mailing list
> > pdt-dev@xxxxxxxxxxx
> > https://dev.eclipse.org/mailman/listinfo/pdt-dev
> 
> -- 
> Nick Boldt :: http://nick.divbyzero.com
> Release Engineer :: Eclipse Modeling & Dash Athena
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/pdt-dev

--
Niel Archer
niel.archer (at) blueyonder.co.uk