[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE:Re: [pdt-dev] PDT archives builds are not available for download


>Have you considered using PDT 1.1 with Eclipse 3.4 & WTP 3.0, including
>the translations provided by the Babel project?
No because Eclipse 3.4 is not a stable release. It is only a release candidate or beta release. And the translations provided by the Babel project are not complete.

>Or do you have a technical reason for preferring to use a 2 year old
>platform when 3.4 is out in 7 days?
Yes because , I have the full translations in french for Eclipse 3.2.x , WTP 1.5.5 and for others tools. The list is here : http://www.eclipse.org/org/press-release/20061127cb_ibmtranslations.php.
I don't like to use software in english. I like to use software in french because I can use it better and not do mistakes or misinterpretation. And in France, there is the Toubon law (see wikipedia).

Yannick

++++++++++++++++++++++++++++++++++++++

De : codeslave@xxxxxxxxxx
Date : 18/06/08 16:05:37
A : PDT Developers

Sujet : Re: [pdt-dev] PDT archives builds are not available for download
Have you considered using PDT 1.1 with Eclipse 3.4 & WTP 3.0, including
the translations provided by the Babel project?

As-tu considéré utiliser PDT 1.1 avec Eclipse 3.4 & WTP 3.0, incluant
les traductions provis par le projet Babel?

http://wiki.eclipse.org/PDT/Installation#Eclipse_3.4_.2F_Ganymede_.2F_PDT_1.1
http://babel.eclipse.org/babel/

Or do you have a technical reason for preferring to use a 2 year old
platform when 3.4 is out in 7 days?

Pourquoi préféres-tu employer une platforme agée de deux ans, quand 3.4
sera disponible dans une seule semaine?

Nick

y.le.ny@xxxxxxxxxxx wrote:
> Hello,
>
> I want to use PDT with Eclipse 3.2.2 and WPT 1.5.5 because there is
> french translations for the Eclipse 3.2.x SDK and WTP 1.5.x (WebTools
> Project).
> PDT 1.0.x is for Eclipse 3.3.x and I can not found PDT 0.7.x for
> Eclipse 3.2.x.
>
> Can you add the binary files for PDT 0.7.x and PDT 1.0.0 to 1.0.3 on
> the webpage http://download.eclipse.org/tools/pdt/downloads/ or add
> all this binary files at http://archive.eclipse.org/pdt/downloads/.
> But now, there is no webpage http://archive.eclipse.org/pdt/downloads/.
> Can you create it and add link to the binary files for archives in
> this webpage.
>
> Thank You.
>
> Yannick LE NY
>
>
>
> ------------------------------------------------------------------------
> My...oï ? You...quoi ? Face...qui ?... Vous ne savez plus comment ïtre
> vous-mïme ?
> Pour Crïer, Partager et enfin Gagner ... Dïcouvrez iDOO en vidïo
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/pdt-dev
>

--
Nick Boldt :: Release Engineer, IBM Toronto Lab
Eclipse Modeling :: http://www.eclipse.org/modeling
http://wiki.eclipse.org/index.php/User:Nickb

_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev



My...où ? You...quoi ? Face...qui ?... Vous ne savez plus comment être vous-même ?
Pour Créer, Partager et enfin Gagner ... Découvrez iDOO en vidéo