[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] PDT archives builds are not available for download

Have you considered using PDT 1.1 with Eclipse 3.4 & WTP 3.0, including the translations provided by the Babel project?

As-tu considÃrà utiliser PDT 1.1 avec Eclipse 3.4 & WTP 3.0, incluant les traductions provis par le projet Babel?


Or do you have a technical reason for preferring to use a 2 year old platform when 3.4 is out in 7 days?

Pourquoi prÃfÃres-tu employer une platforme agÃe de deux ans, quand 3.4 sera disponible dans une seule semaine?


y.le.ny@xxxxxxxxxxx wrote:

I want to use PDT with Eclipse 3.2.2 and WPT 1.5.5 because there is french translations for the Eclipse 3.2.x SDK and WTP 1.5.x (WebTools Project).
PDT 1.0.x is for Eclipse 3.3.x and I can not found PDT 0.7.x for Eclipse 3.2.x.

Can you add the binary files for PDT 0.7.x and PDT 1.0.0 to 1.0.3 on the webpage http://download.eclipse.org/tools/pdt/downloads/ or add all this binary files at http://archive.eclipse.org/pdt/downloads/.
But now, there is no webpage http://archive.eclipse.org/pdt/downloads/.
Can you create it and add link to the binary files for archives in this webpage.

Thank You.

Yannick LE NY

My...oï ? You...quoi ? Face...qui ?... Vous ne savez plus comment ïtre vous-mïme ?
Pour Crïer, Partager et enfin Gagner ... Dïcouvrez iDOO en vidïo <http://www.idoo.com/fr/videomark.php>

pdt-dev mailing list

Nick Boldt :: Release Engineer, IBM Toronto Lab
Eclipse Modeling :: http://www.eclipse.org/modeling http://wiki.eclipse.org/index.php/User:Nickb