[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Pre-req versions for PDT 1.0.1

 I am assuming that PDT 1.0.1 will target the latest versions of Eclipse, EMF, GEF, WTP, DTP etc (ie the eclipse 3.3.1 chain). But I was wondering whether the plan is to also support PDT 1.0.1 on the older eclipse 3.3.0 chain that PDT 1.0.0 was built on ?

I would like to know whether I have to test on more than one platform and if I can rely on fixes that may exist in 3.3.1 which resolve any issues I come across ?

Dave Kelsey

Unless stated otherwise above:
IBM United Kingdom Limited - Registered in England and Wales with number 741598.
Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU