[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] 1.0.0 M1 update site problem

Also the naming of the build is wrong. While we have started our v1.0 development the title adhere to the previous one - 0.7v.

Taken from: http://download.eclipse.org/tools/pdt/downloads/?release=S20070611-M1

we should separate the two versions releases like the other projects do (taking for example: http://www.eclipse.org/modeling/emf/downloads/?project=emf).


From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx] On Behalf Of Piotr Szczepanik
Sent: Tuesday, June 19, 2007 10:07
To: pdt-dev@xxxxxxxxxxx
Subject: [pdt-dev] 1.0.0 M1 update site problem


There is probably an error with the naming schema on S20070611-M1 (1.0.0.V20070611-79--C-YGHEH6PP) release.
It is treated as a release preceding the I20070520 (1.0.0.v20070520------9FhPQOQ7hP) release.

It's probably because of the capital V in release id and the problem is that Eclipse Update offers to update the current S20070611-M1 release to I20070520. When installing a PDT from the Update Site, I20070520 is also treated as the latest one.

I'm using Eclipse 3.3RC4, but that's probably irrelevant.

Is it possible to change the id of the release or maybe add another one with corrected id?

Best regards,
Piotr Szczepanik

JPEG image