[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] question about httpclient4 version

As far as I know the platform does not make use of http 4.x, so feel free to include the most appropriate bundles from Orbit.

-----Original Message-----
From: p2-dev-bounces@xxxxxxxxxxx [mailto:p2-dev-bounces@xxxxxxxxxxx] On Behalf Of Scott Lewis
Sent: February-19-13 1:16 PM
To: P2 developer discussions
Subject: [p2-dev] question about httpclient4 version

Greetings,

Question for p2 committers:

We/ECF are currently building against and adding to our repo these versions of the apache httpcomponent and httpclient libraries from Orbit:

     org.apache.httpcomponents.httpcore_4.1.4.v201203221030.jar
     org.apache.httpcomponents.httpclient_4.1.2.v201203221030.jar

Is there any reason for us to use some other version of these bundles? 
(i.e. some other version is already being used in Platform)

Thanks,

Scott



_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev