[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] tooling... IU requirements

I've noticed that many/all toolingBLAH IUs have a requirement that appear to be satisfied by any bundle


<required namespace='org.eclipse.equinox.p2.eclipse.type' name='bundle' range='[1.0.0,2.0.0)' greedy='false'/>


Did I get this right? What is the reason behind these?

--
Regards,
Igor