[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] Follow-UP Updating to a certain version

Hi all once again,

I retried this with a new repository (cleaned all, build a new version). Now it says
!ENTRY org.eclipse.equinox.p2.operations 4 0 2010-05-24 14:17:50.642
!MESSAGE Operation details
!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2010-05-24 14:17:50.643
!MESSAGE Cannot complete the install because of a conflicting dependency.
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2010-05-24 14:17:50.643
!MESSAGE Software being installed: Buchmanager 1.6.2.201005241331 (de.eiswind.mango.client.core.mango 1.6.2.201005241331)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2010-05-24 14:17:50.643
!MESSAGE Software currently installed: Shared profile 1.0.0.1274695660811 (profile 1.0.0.1274695660811)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 1 2010-05-24 14:17:50.643
!MESSAGE Only one of the following can be installed at once: 
!SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2010-05-24 14:17:50.643
!MESSAGE Buchmanager 1.6.2.201005241331 (de.eiswind.mango.client.core.mango 1.6.2.201005241331)
!SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2010-05-24 14:17:50.643
!MESSAGE Buchmanager 1.6.2.201005241205 (de.eiswind.mango.client.core.mango 1.6.2.201005241205)
!SUBENTRY 2 org.eclipse.equinox.p2.director 4 1 2010-05-24 14:17:50.643
!MESSAGE Cannot satisfy dependency:
!SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2010-05-24 14:17:50.643
!MESSAGE From: Shared profile 1.0.0.1274695660811 (profile 1.0.0.1274695660811)
!SUBENTRY 3 org.eclipse.equinox.p2.director 4 0 2010-05-24 14:17:50.643
!MESSAGE To: de.eiswind.mango.client.core.mango [1.6.2.201005241205]

I guess it must be a simply setting a have set wrong so that it won't perform the update.

Could anyone please give me a hint ? I'm desperate.

Regards Thomas

--
http://www.buchmanager.com
http://thomaskratz.blogspot.com
http://twitter.com/thomas_kratz