[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Strange P2 Error, 3.5

Unfortunately this is a headless situation.
---------------------------------------------
Marcus Kestler
Advisory Software Engineer
IBM Rational Capilano Group
---------------------------------------------

Inactive hide details for Henrik Lindberg ---03/19/2010 06:09:32 PM---Hi, A solution that is easy for anyone to use is to invokHenrik Lindberg ---03/19/2010 06:09:32 PM---Hi, A solution that is easy for anyone to use is to invoke "Test


From:

Henrik Lindberg <henrik.lindberg@xxxxxxxxxxxxxx>

To:

P2 developer discussions <p2-dev@xxxxxxxxxxx>

Date:

03/19/2010 06:09 PM

Subject:

Re: [p2-dev] Strange P2 Error, 3.5

Sent by:

p2-dev-bounces@xxxxxxxxxxx




Hi,
A solution that is easy for anyone to use is to invoke "Test  
connection" in the UI as this will get a fresh copy of the meta data.

Henrik Lindberg
henrik.lindberg@xxxxxxxxxxxxxx



On Mar 19, 2010, at 10:58 PM, Marcus R Kestler wrote:

> Hi guys,
> I hope you can help. While running my tools (3.5 based), I get this  
> messages, and basically everything hangs up (not necessarily  
> attributed to this).
>
> !ENTRY org.eclipse.equinox.p2.repository 4 0 2010-03-19 12:56:27.826
> !MESSAGE ProvisioningEventBus could not be obtained. Metadata caches  
> may not be cleaned up properly.
>
> Is there a cache location I can manually clean, or other known  
> solution to this problem?
>
> Thanks.
>
> Marcus Kestler
> --------------------------------------------
>
> _______________________________________________
> p2-dev mailing list
> p2-dev@xxxxxxxxxxx
>
https://dev.eclipse.org/mailman/listinfo/p2-dev

_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev


GIF image

GIF image