[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] org.eclipse.equinox.p2.repository version numbers

Ciao p2 :)
Looks like the versioning of bundle "org.eclipse.equinox.p2.repository"
on the maintenance branch is incorrect,
3.5.2 is lower than 3.5.1 was. Can you guys still fix this or let me
know if it's safe to use 3.5.2 with 1.0.1.v...?

Here are details about the versioning:
3.5 final:
org.eclipse.equinox.p2.repository_1.0.0.v20090601-1921.jar

3.5.1 final:
org.eclipse.equinox.p2.repository_1.0.1.v20090901-1041.jar

3.5.2 rc4:
org.eclipse.equinox.p2.repository_1.0.1.R35x_v20100105.jar

TIA,
Ciao, hh