[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] P2 3.6 dependency to org.eclipse.osgi

Hi,

we would like to use the new P2 Helios bundles in Eclipse Galileo. Unfortunately we found a P2 dependency to Eclipse 3.6: org.eclipse.osgi. This bundle provides the new class "LocaleProvider". Does that mean that we can't use the P2 3.6 bundles within Eclipse Galileo?

Regards,
	Eugen