[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Extending classes with generics

Curtis Windatt wrote:
PDE is just following with the rest of the Eclipse platform. To my knowledge, there is nothing in PDE requiring us to run on 1.4. So this really is a question for eclipse-dev and the PMC.

I understand this is off topic for this mailing list, but I'll apologize in advance and say it anyway.


If the broader community is to get it's desire on this issue, I think the decision may ultimately have to be taken away from the Eclipse PMC.
From the 'outside' (i.e. not on that PMC), it seems pretty clear to me
that they haven't been acting/deciding in accord with the broader community wishes.

Scott