[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] Eclipse 3.4 with p2 from 3.5


Hello,

Since Eclipse 3.5 provided many fixes for p2 bugs I would like to run Eclipse 3.4 with p2 from version 3.5. Majority of Eclipse - based applications are still using version 3.4 and fixes for p2 problems are indispensible. Has anyone experinces with such issue? Are there any known obstacles that could make it impossible to achieve?

---
Natalia Bartol
Technical Support Engineer
Eclipse Support Center