[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] p2 UI tests in the branch

I'm probably responsible for the launch configuration issue.
However I think there is a problem with how the launch configuration store reference to jres. I have opened https://bugs.eclipse.org/bugs/show_bug.cgi?id=297986

Inactive hide details for Susan Franklin McCourt ---16/12/2009 06:39:15 PM---I (finally) fixed the problem in the p2 UI tests wSusan Franklin McCourt ---16/12/2009 06:39:15 PM---I (finally) fixed the problem in the p2 UI tests where the user was getting prompted for invalid repositories.


From:

Susan Franklin McCourt <susan_franklin@xxxxxxxxxx>

To:

P2 developer discussions <p2-dev@xxxxxxxxxxx>

Date:

16/12/2009 06:39 PM

Subject:

[p2-dev] p2 UI tests in the branch




I (finally) fixed the problem in the p2 UI tests where the user was getting prompted for invalid repositories.

Is it just me, or is it way too hard to get a launch configuration for these tests that "just works?" The launch in the branch was set up for "Mac OSX JRE 1.5" so I couldn't use it. I released the one that finally worked for me back into the branch. Ideally we could list precisely which bundles are needed so that we aren't affected by different workspace contents, etc.

There is one test error - testLocalizedLicense is unable to retrieve the internal profile. Ian, would you have a chance to investigate this one?

susan
_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev


GIF image

GIF image