[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[p2-dev] PDE UI branch tagged to support I20091202

There were a couple changes in pde core that had ripple changes in api tooling and pde launching.  The p2_api_changes branch did not contain these changes and therefore were not compatible with the plug-ins from HEAD or the most recent I build.

I have added the changes in the p2_api_changes branch and retagged.  Andrew has updated the map file so the next api test build will include the I20091202 versions of api tooling and pde launching.

If you are working in the api_changes branch and pointing at a target older than I20091202, please update.

Curtis