[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Compatibility question, 3.5 to 3.4

We will try to be careful to that as well.
Inactive hide details for Re: [p2-dev] Compatibility question, 3.5 to 3.4Re: [p2-dev] Compatibility question, 3.5 to 3.4




Re: [p2-dev] Compatibility question, 3.5 to 3.4

Francis Upton

to:

P2 developer discussions

09/08/2009 09:56 PM


Sent by:

p2-dev-bounces@xxxxxxxxxxx
Please respond to P2 developer discussions





It would be nice for p2 to be able to build the repositories for previous versions in much that same way that you can work with older target platforms in PDE.  Of course I understand the issues are different, but it's always nice to work with the most current version of the tooling to build stuff for older versions. 

On Tue, Sep 8, 2009 at 5:55 PM, Pascal Rapicault <Pascal_Rapicault@xxxxxxxxxx> wrote:

Re: [p2-dev] Compatibility question, 3.5 to 3.4

John Arthorne

to:

P2 developer discussions
09/08/2009 01:31 PM

Sent by:

p2-dev-bounces@xxxxxxxxxxx
Please respond to P2 developer discussions
_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev

GIF image

GIF image

GIF image