[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Multiuser scenario and roaming

I should have added that when I provision HelloWorld into the user (using p2 UI) and get a full profile I still have roaming set to false.

Inactive hide details for James D Miles---08/20/2009 09:50:02 AM---Simple test case Unzip 3.5James D Miles---08/20/2009 09:50:02 AM---Simple test case Unzip 3.5


From:

James D Miles/Austin/IBM@IBMUS

To:

p2-dev@xxxxxxxxxxx

Date:

08/20/2009 09:50 AM

Subject:

[p2-dev] Multiuser scenario and roaming

Sent by:

p2-dev-bounces@xxxxxxxxxxx




Simple test case
Unzip 3.5
Launch admin
.\eclipse.exe -data ..\admin\admin1\workspace -debug -console -vm "C:\Program Files\IBM\Java60\jre\bin\classic\jvm.dll"
shutdown
Launch user
.\eclipse.exe -data "..\user\user1\workspace" -configuration "..\user\user1\configuration" -debug -console -vm "C:\Program Files\IBM\Java60\jre\bin\classic\jvm.dll"
shutdown

What I notice is that the shared profile has roaming set to true.
The user profile has roaming set to false.

I then startup the admin and provision HelloWorld using the p2 UI
shutdown
Start up user1 and yes it has HelloWorld but the user profile is still set to roaming false.

This seems like an error.

The other thing that I notice is that the p2 UI takes an inordinate amount of time to calculate dependencies for a simple local repository. It actually puts up a message box stating that it is calculating requirements and dependencies.
_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev


GIF image

GIF image